Did something change on this forum???

oscarmayer

Have Bulldog Will Travel
Staff member
Jan 20, 2016
4,299
1,394
VA
Country
United States
Bulldog(s) Names
Lala, Dozer, Chesty, Winky & Waggles
I wish I could help. Frankly, I'm lucky to be able to post anything with my miserable internet connection.
 

Luna bulldog

New member
Jul 24, 2023
17
6
Country
Canada
Bulldog(s) Names
Luna
Weird, had no issues till this mornin. I just had to reboot this morning. Probably a glitch for us outsiders 🤷🏼‍♀️

I’m on an on acreage so it’s always a tad slower but never had to reboot.
Are you using your computer or phone??

Did you end up getting it back to normal??

I have refreshed my phone, did hard power down on it, tried it on the iPad and everything(this site works when I’m NOT logged in- I can search forums and Not slow at all if I’m NOT logged in here), once I am logged in I can’t use search button at all to search forums/topics, and it’s VERY slow at loading but takes about 10 minutes to even get to here and more time to even let me into this thread and all the others. Can’t look at mail box, notifications, search Etc.

If it did work for you after rebooting it, was it phone or iPad you use and how did you reboot it???

is there even Any help from any staff here???? cause it must be something wrong with my account here as it’s only works when I’m NOT logged in.

I appreciate any help!
 

Luna bulldog

New member
Jul 24, 2023
17
6
Country
Canada
Bulldog(s) Names
Luna
I wish I could help. Frankly, I'm lucky to be able to post anything with my miserable internet connection.

Thank you, I too am surprised it even lets me post anything. It takes forever still to post too.

Right now it told me to wait 10 minutes before to respond to you.

And sometimes A note popped up and said ‘your unable to post/respond’.

So frustrating
 
OP
B

Bulldog2001

Well-known member
May 5, 2022
1,143
848
Country
Canada
Bulldog(s) Names
None yet
  • Thread Starter
  • Thread starter
  • #19
Still no improvement it’s been 5 days and no improvement unfortunately.

@helsonwheels

Did you fix yours and do you use iPad or phone? How did you reboot it? I have tried everything I know if that I know how to do, nothing is working.

I think it’s something to do with my account. If anyone /staff can help
Get this resolved, I would greatly appreciate it. 🙂
 

benny

Well-known member
Jan 9, 2022
409
616
Country
united states
Bulldog(s) Names
millie vanilly, beth anne (guest member)
Maybe it’s a regional connectivity/routing issue. Luna looks like they are also in Canada, what province?
 

helsonwheels

Well-known member
Jan 10, 2016
12,761
1,924
Alberta
Country
Canada
Bulldog(s) Names
Nyala, Jake (R.I.P. Duke)
I’m ok for now. I’m thinking getting Starlink. My son’s also on an acreage n since he’s got Starlink zero issues.
 
OP
B

Bulldog2001

Well-known member
May 5, 2022
1,143
848
Country
Canada
Bulldog(s) Names
None yet
  • Thread Starter
  • Thread starter
  • #22
I’m ok for now. I’m thinking getting Starlink. My son’s also on an acreage n since he’s got Starlink zero issues.

Thats good but odd yours is back to working, mine hasn’t improved at all, still waiting at least 5 minutes to load if it even does and don’t have a search button or access mail area, I’m lucky to be able to respond to people on here still, but sometimes it says “wait 6 minutes before you can respond”, so strange and frustrating it hasn’t improved at all yet.


I haven’t heard of starlink, our service/internet here is good thankfully.

I’m surprised no Staff member is able to help on here cause it’s Only a issue when I’m logged in. It must be something with this account?? I’m unsure why it isn’t working better by now.
 

Most Reactions

📰 Latest posts

Members online

Top